Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 25, 2025 - 22:00 EST
Scheduled
Bonjour,
Reservauto sera hors service pour une période de maintenance de maximum 15 minutes durant la période suivante :
Alberta : 25 nov. 20:00 à 21:00 MST Manitoba : 25 nov. 21:00 à 22:00 CST Québec/Ontario : 25 nov. 22:00 à 23:00 EST Maritimes : 25 nov. 23:00 à 00:00 AST France : 26 nov. 04:00 à 05:00 CET Maroc : 26 nov. 04:00 à 05:00 +01
Une bannière sera affichée dans l'application deux heures avant le début de la maintenance.
Nous vous aviserons lorsque ce sera terminé.
Merci,
L'équipe Reservauto
________________________________________
Hi,
Reservauto will be offline for a planned maintenance of maximum 15 minutes during the following period:
Alberta : Nov 25 8:00 PM to 9:00 PM MST Manitoba : Nov 25 9:00 PM to 10:00 PM CST Québec/Ontario : Nov 25 10:00 PM to 11:00 PM EST Maritimes : Nov 25 11:00 PM to 12:00 AM AST France : Nov 26 4:00 AM to 5:00 AM CET Morocco : Nov 26 4:00 AM to 5:00 AM +01
A banner will be displayed in the application two hours before the start of the maintenance.
We will update as soon as everything is done.
Thank you,
The Reservauto Team
Posted Nov 25, 2025 - 11:55 EST
This scheduled maintenance affected: Reservauto (Regular maintenance (Mon, Tues or Wed, 22h00-23h00 EDT)).