Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2025 - 22:00 EDT
Scheduled
Bonjour,
Reservauto sera hors service pour une période de maintenance de maximum 15 minutes durant la période suivante :
Alberta : 28 oct. 20:00 à 21:00 MDT Manitoba : 28 oct. 21:00 à 22:00 CDT Québec/Ontario : 28 oct. 22:00 à 23:00 EDT Maritimes : 28 oct. 23:00 à 00:00 ADT France : 29 oct. 03:00 à 04:00 CET Maroc : 29 oct. 03:00 à 04:00 +01
Une bannière sera affichée dans l'application deux heures avant le début de la maintenance.
Nous vous aviserons lorsque ce sera terminé.
Merci,
L'équipe Reservauto
________________________________________
Hi,
Reservauto will be offline for a planned maintenance of maximum 15 minutes during the following period:
Alberta : Oct 28 8:00 PM to 9:00 PM MDT Manitoba : Oct 28 9:00 PM to 10:00 PM CDT Québec/Ontario : Oct 28 10:00 PM to 11:00 PM EDT Maritimes : Oct 28 11:00 PM to 12:00 AM ADT France : Oct 29 3:00 AM to 4:00 AM CET Morocco : Oct 29 3:00 AM to 4:00 AM +01
A banner will be displayed in the application two hours before the start of the maintenance.
We will update as soon as everything is done.
Thank you,
The Reservauto Team
Posted Oct 28, 2025 - 11:05 EDT
This scheduled maintenance affected: Reservauto (Regular maintenance (Mon, Tues or Wed, 22h00-23h00 EDT)).