Panne Shell/ Shell downtime

Incident Report for Reservauto

Resolved

This incident has been resolved.
Posted Sep 20, 2026 - 02:00 EDT

Identified

Bonjour,

Du à un incident chez Shell, l’utilisation des cartes de crédit d’essence connaît actuellement des perturbations. Nous analysons la situation et travaillons à rétablir le service dès que possible.

Merci,

L'équipe Reservauto

________________________________________

Hello,

Due to a Shell-related incident, the use of fuel credit cards is currently disrupted. Service may be affected while we investigate the issue and work toward a resolution.

We are sorry for any inconveniences and will keep you informed as soon as the situation progresses.

Thank you,

The Reservauto Team
Posted Sep 19, 2026 - 10:00 EDT
This incident affected: Reservauto (Customer : Communauto, all branches : Outage, Customer : Peg City Car Co-op : Outage).